В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
cat497
cat497
18.10.2022 04:45 •  Информатика

Составить программу, которая будет считать суммы всех чисел от 1 до 1000. В пайтане (https://www.programiz.com/python-programming/online-compiler/). Кто будет писать чепуху бан!

Показать ответ
Ответ:
kcenigolovaxa
kcenigolovaxa
25.03.2021 15:05

s = 0

for i in  range(1, 1000 + 1):

   s += i

print(s)

0,0(0 оценок)
Ответ:
alicahirdeeva
alicahirdeeva
25.03.2021 15:05
sum = 0for i in range(1, 1001): sum += iprint(sum)
Составить программу, которая будет считать суммы всех чисел от 1 до 1000. В пайтане (https://www.pro
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота