Войти
Регистрация
Спроси ai-bota
В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
Показать больше
Показать меньше
ВИТ21
21.04.2020 21:56 •
Информатика
Составить программу к в паскаль. дано число. если оно положительное, то увеличьте его на 1, в противоположном случае уменьшите его на 2. результат выведите на экран.
Показать ответ
Ответ:
LeviAckerman13
08.10.2020 06:18
Var
num: integer;
begin
read(num);
if num > 0 then write(num + 1) else write(num - 2);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
ЮкиТеру
29.12.2020 23:44
Сколько места надо выделить для хранения 9 страниц книги, если на каждой странице помещаются 32 строки по 64 символа в каждой...
ЮлияМарченкова
17.07.2020 08:01
Напишите наибольшее целое число, для которого истинно высказывание: НЕ (Число 5438) И (Число нечётное)?...
katya1074
24.05.2022 04:29
Для хранения вещественного числа используется ячейка памяти размером 4 байта. размер поля для хранения абсолютной величины мантиссы числа составляет 20 битов. каково...
sashaiseneev
19.08.2020 17:08
Вам дано выражение вида а^b,где а произвольное.целое число, а b - целое положительное число .определите знак выражения a^b: 1)если а^b 0 выведите 1 2) если а^b =0...
karinarei2017
26.08.2022 19:51
Напишите программу, которая считает сумму элементов массива целых чисел. Сначала задается целое число N = размер массива (он всегда меньше или равен 10), затем N...
незнайка1185
03.02.2023 02:30
В некоторой стране автомобильный номер длиной 8 символов составляют из заглавных букв (задействовано 27 различных букв) и десяти цифр в любом порядке. Каждый такой...
ANONIM235063
26.05.2022 04:52
1.В каком виде встречаются в природе щелочные металлы? Почему? 2.Осуществить превращения, назвать вещества: KOH ← K → K2O2 → K2O → KCl 3.Запишите уравнения химических...
kalina19762005
29.05.2022 01:35
Завершить уравнение реакции, используя метод полуреакций. KCl + PbO2 + HNO3 =Pb(NO3)2 + …...
АлинаМалинка116
29.05.2022 01:35
Қоңырау соғылды Оқушылар үзіліске шықты. Гүлнұр мектеп ауласында өсіп тұрған гүлді жұлып алды. Мұны байқап қалған Айнұр не деді. ...
Katia53535
09.11.2022 11:42
при горении метана формула которого CH4 образуется углекислый газ и вода Можно ли отнести эту реакцию к одному из изученных вами типов ;А) по составу и число реагентов...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
num: integer;
begin
read(num);
if num > 0 then write(num + 1) else write(num - 2);
end.