Войти
Регистрация
Спроси ai-bota
В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
Показать больше
Показать меньше
aliyashachkasa
23.05.2020 06:39 •
Информатика
Составить программу к решению : "дано число n. найти сумму и количество его цифр.
Показать ответ
Ответ:
allteennkka1985
26.06.2020 11:26
Var a,b,k,c,d:integer;
begin
read(a); k:=0; c:=10;
while k<>0 do begin
b:=b + a mod c; k:=a div c; inc(d);
end;
write(b,d);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
Neznayka111111112222
12.08.2022 04:03
Задание 2Оператор выбора. Составить программу, которая спрашивает у детей возраст и распределяет их по группам в детском садике. Если ребёнку 1-2 года, то в группу ясли ;...
Lulu8080
25.10.2020 18:46
Ребус на слово робо-сумо...
majm21
02.09.2021 01:30
3. Что является приглашением к работе в IDLE?...
Getara907
28.03.2021 05:58
Дан интервал натуральных чисел от m до n.определить все целые числа в этом интервале?...
Хз444542
23.07.2022 20:47
3. определите количество символов в сообщении, алфавит которого состоит из 8 символов, информационный объем равен 600бит....
maks24719
26.11.2022 10:46
Дано два вещественных числа a и b. найти произведение целых частей этих чисел....
Тамик03
07.11.2022 12:59
Когда тарифы снижаются, ... (выберите один правильный ответ) а) экспортирующие отрасли могут прибегнуть к сокращению рабочих мест или снижению уровня оплаты труда б) цены...
Karina3589
07.11.2022 12:59
Что необходимо сделать для изменения силы трения на примере третьего рисунка?...
kisasay1123
25.01.2021 08:05
Дан прямоугольный треугольник АВС с прямым углом А. Установите соответствия между отношениями сторон и тригонометрическими функциями острого угла: а) AC ; b) AC ; c) AB ;...
LexaCR7
22.01.2020 05:16
машина парохода при Мвт расходует за 34 мин 500 кг топлива. Определиье КПД машины если в качестве топлива пароход использует древесный уголь. (С ДАНО)...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
begin
read(a); k:=0; c:=10;
while k<>0 do begin
b:=b + a mod c; k:=a div c; inc(d);
end;
write(b,d);
end.