В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия

Составить программу. Известен рост трех человек. Определить, одинаков ли их рост. Составить программу, которая уменьшает первое введенное число в два раза, если оно больше второго введенного числа по абсолютной величине.

Показать ответ
Ответ:
rotorjec08
rotorjec08
01.01.2023 00:20

<!DOCTYPE html>

<html lang="en">

<head>

<meta charset="UTF-8">

<meta name="viewport" content="width=device-width, initial-scale=1.0">

<title>Document</title>

</head>

<body>

<header>

 <div class="headder__wrapper" style="background-color: #5de239; width: 1349px; height: 61px;">

  <h1 class="header__text" style="color: #005454;text-align: center;">HTML верстальник</h1>

 </div>

</header>

<div class="text">

 <div class="text__wrapper" style="display: flex; justify-content: space-between;">

  <div class="text__left" style="background-color: #41e0ca;width: 369px; height: 233px;">

   <h2 class="text__left__item" style="color: #168272;text-align: center;margin-top: 20px;">Меню_1</h2>

   <h2 class="text__left__item2" style="color: #168272;text-align: center; margin-top: 20px;">Меню_2</h2>

   <h2 class="text__left__item3" style="color: #168272;text-align: center;margin-top: 20px;">Меню_3</h2>

  </div>

  <div class="text__right" style="background-color: #17f351; width: 1558px; height: 233px;">

   <p class="text__right__item" style="color: #007c00">До задач HTML-верстальника належить реалізація проекту (розробленого веб-дизайнером) у вигляді HTML-коду з урахуванням всіх особливостей стилю й графічного оформлення. Створений код повинен однаково адекватно відображатися у всіх популярних браузерах, при різних роздільних здатностях монітора й кількості кольорів.</p>

   <br>

   <p class="text__right__item" style="color: #007c00">Специфіка професії</p>

   <br>

   <p class="text__right__item" style="color: #007c00">Плюси професії

Можливість самостійного освоєння професії.

Високий попит на ринку праці.

Необхідність постійного відновлення знань.

Розмиті границі між веб-дизайнером, веб-програмістом і банер-мейкером, дають можливість працювати в суміжних областях.</p>

  </div>

 </div>

</div>

<div class="data">

 <div class="data__wrapper" style="background-color: #24cfe1; width: 1349px; height: 193px;">

  <p class="data__item" style="color: #007c00;margin: 0;padding: 0;">Мінуси професії

Мало простору для вдосконалювання.

Рутинність.

Постійна робота з монітором згубно позначається на загальному самопочутті.</p>

  <p class="data__item" style="color: #007c00;margin: 0;padding: 0;">Місце роботи

Інтернет-компанії, дизайн-студії.

Компанії, які у своїй структурі мають інтернет-відділи.

  </p>

  <p class="data__item" style="color: #007c00;margin: 0;padding: 0;">Особисті якості

Робота HTML- кодера досить рутинна. Вона жадає від виконавців посидючості, акуратності й уважності, якими, як правило, володіють люди зі спокійним характером. Природно, що всі ці якості повинні бути присутніми у власника на тлі структурного мислення.</p>

  <p class="data__item" style="color: #007c00;margin: 0;padding: 0;">Кар'єра

Веб-дизайнер, веб-програміст, банер-мейкер.</p>

  <p class="data__item" style="color: #007c00;margin: 0;padding: 0;">Освіта

Від людей цієї професії фахової освіти не потрібно, головне тут знання й досвід, підкріплені портфоліо. Необхідно знати: HTML (вручну), CSS 1, CSS 2, JavaScript, Dreamweaver, Front Pages. Бажано знати: Photoshop, PHP, MySQL, XML\XSL.​</p>

 </div>

</div>

<div class="footer">

 <div class="footer__wrapper" style="background-color: #55e343; width: 1349px; height: 49px;">

  <h1 class="footer__item" style="color: #00504b; margin: 0;padding: 0; text-align: center;">Сайт Створено компанією Петре</h1>

 </div>

</div>

</body>

</html>

Объяснение:

Вставляешь это уже готовый сверстатнный сайт

Создавай документ и делай

0,0(0 оценок)
Ответ:
зика23
зика23
18.09.2022 22:17

#include <iostream>

#include <cmath>

#include <vector>

using namespace std;

void show_vector(vector <unsigned int> a)

{

   for (unsigned int i = 0; i < a.size() - 1; i++)

       cout << a[i] << " ";

   cout << a.back() << endl;

}

       

bool f_prostoe(unsigned int x)

{

   bool prostoe = true;

   for(unsigned int i = 2; i <= int(sqrt(x)); i++)

   {

       if (x % i == 0)

       {

           prostoe = false;

           break;

       }

   }

   return prostoe;

}

int main()

{

   bool pustoi = true;

   vector <unsigned int> chisla = {0};

   cout << "Введите диапазон, вначале min, затем max." << endl;

   cout << "min = ";

   unsigned int x;

   cin >> x;

   cout  <<"max = ";

   unsigned int y;

   cin >> y;

   for(x = x; x <= y; x++)

   {

       if(f_prostoe(x))

       {

           if (pustoi)

           {

               pustoi = false;

               chisla.pop_back();

           }

           chisla.push_back(x);

       }

   }

   cout << "Простые числа: " << endl;

   show_vector(chisla);

   return 0;

}

Объяснение:

В коде есть костыли, но он работает.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота