Войти
Регистрация
Спроси ai-bota
В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
Показать больше
Показать меньше
1234567Саша
09.10.2021 06:38 •
Информатика
Составить программу ,используя цикл с постусловием: вывести на экран все четные числа от 16 до 24! только в паскале
Показать ответ
Ответ:
koookBook
24.05.2020 07:57
var i:integer;
Begin
i:=16;
repeat
if i mod 2=0 then writeln(i);
i:=i+1;
until i>24
End.
0,0
(0 оценок)
Популярные вопросы: Информатика
Марина36843
30.08.2022 16:05
Входе телевизионного шоу проводится смс-голосование зрителей: каждый телезритель выбирает одного из 6 участников шоу. каждый голос кодируется мин. необходимым кол-вом бит. всего...
Лдаслл183
19.03.2020 17:15
Соотнеси типы данных с их значениями Типы данных Значения 1. Целые a. «1fudgjue», «t9» 2. Строковые b. True, Falce 3. Логические c. 2416; -497...
витяак74
01.06.2023 20:56
Письменно ответить на во к чему приведет введение переменной со счетчиком...
влад2306
19.12.2022 08:39
1112Слова для справок:1. Достоинство2. Преданность3. Сострадание4. Восторг5. Уверенность6. Трудолюбие7. Везение8. Вера9. Сердечность10. Честность11. Одаренность...
ANGEL7777771
13.09.2020 13:43
С какими странами США не имеют сухопутной границы?...
VikaKemer
25.12.2020 01:27
Соч по литературе 3 четверть 6 класс можно не все задании написать !...
Машkа
01.09.2022 11:43
X x x«Аленушка» М.В.Васнецова - одно из самых поэтических произведений русскойживописи конца девятнадцатого века. Не одно поколение любовалось и еще(в последстви.. будет любоваться...
sabah2017
04.11.2020 05:29
Камень массой 400 г падает на землю с высоты 6 м за 2 минуты. Какую работу при этом совершает сила тяжести? Какова мощность падении камня?...
fizaliya1992
24.01.2021 12:18
Как вычислить долю обрабатываемых земель...
zippik2006
24.04.2023 01:58
1010. Установите закономерность. Востановите 2 предыдущих и2 последующих члена в последовательности;1) ... ; 3,7; 4,9; 6,1; 7,3; ... ;2) ... ; 0,18; 0, 54; 1,62; 4,86; ... ;3)...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
var i:integer;
Begin
i:=16;
repeat
if i mod 2=0 then writeln(i);
i:=i+1;
until i>24
End.