Войти
Регистрация
Спроси ai-bota
В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
Показать больше
Показать меньше
Coolboy1213
06.06.2021 15:01 •
Информатика
Составить программу,используя цикл с постусловием: вычислить квадратные корни из чисел 900,893,886, тех пор пока это можно делать.
Показать ответ
Ответ:
кошка448
24.06.2020 06:41
Uses crt;
var i:integer;
x:real;
begin
i:=900;
repeat
x:=sqrt(i);
i:=i-7;
write(x,' ');
until i<=0;
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
dianaisaeva2
19.09.2021 05:58
Справка о междугороднем тел. разговоре содержит: номер телефона абонента(6 цифр),дату(год, месяц, число),время(час, минута), код города(3 цифры), номер телефона в другом городе(7...
Nikto58
11.05.2022 04:12
Как частота связана с вероятностью?...
АртемкаЧеловечек
19.01.2022 03:09
Ипполит задумал трёхзначное число, которое при делении на 15 даёт в остатке 11, а при делении на 11 даёт в остатке 9. найдите все такие числа. python...
artemnikishovartemka
17.03.2021 08:48
Втаблице запросы и количество стр , который нашел поисковый сервер по этим запросам в некотором сегменте интернета: (стол | стул & диван ) кровать =890 стол & кровать...
bsvetlana760
30.05.2023 12:01
Определить, кратно ли число b ,вводимое с клавиатуры 21...
sergeyblack11
25.02.2021 23:56
Напишите программу, которая получает номер месяца и выводит соответствующее ему время года или сообщение об ошибке. пример: введите номер месяца: 5 весна. пример: введите номер...
systemka470
04.03.2021 12:55
Требуется выполнить в с++1. дан двумерный массив. посчитать сумму элементов, у которых сумма номера строки и номера столбца равна числу x. число x вводится с клавиатуры2. дан...
hvorovmax
10.10.2022 08:17
Сданным №6 по информатике 10 класс нужно сделать пункты б,в,е,ж,з. на фото:...
AnnPogodina1
03.06.2023 10:14
Дано число n от 1 до 1000 и число m. вывести результат квадрат разности числа n и число m (сделать на c++)...
лера2238
20.08.2022 06:47
Некоторый алгоритм из одной цепочки символов получает новую цепочку следующим образом. сначала вычисляется длина исходной цепочки символов; если она нечётна,...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
var i:integer;
x:real;
begin
i:=900;
repeat
x:=sqrt(i);
i:=i-7;
write(x,' ');
until i<=0;
end.