В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
irasurkova197
irasurkova197
25.01.2021 05:01 •  Информатика

Составить программу и вычислить по три значения функции у1, у2, у3. Вычисление суммы, произведения, факториала


Составить программу и вычислить по три значения функции у1, у2, у3. Вычисление суммы, произведения,

Показать ответ
Ответ:
математика634
математика634
19.10.2020 10:43

Гироскопический датчик предназначен для измерения угла вращения робота или скорости вращения. Сверху на корпусе датчика нанесены две стрелки, обозначающие плоскость, в которой работает датчик. Поэтому важно правильно установить датчик на робота. Также для более точного измерения крепление гироскопического датчика должно исключать его подвижность относительно корпуса робота. Даже во время прямолинейного движения робота гироскопический датчик может накапливать погрешность измерения угла и скорости вращения, поэтому непосредственно перед измерением следует осуществить сброс в 0 текущего показания датчика. Вращение робота против часовой стрелки формирует отрицательные значения измерений, а вращение по часовой стрелке - положительные.    

Объяснение:

0,0(0 оценок)
Ответ:
миша1133
миша1133
16.01.2022 13:46
Var Z:integer;
Begin
Write('Z = ');ReadLn(Z);
if Z>0 then WriteLn('Положительное')
else if Z=0 then WriteLn('Равное нулю')
     else WriteLn('Отрицательное')
End.

Пример:
Z = -5
Отрицательное

Z = 0
Равное нулю

Z = 256
Положительное

Z = 10455
Положительное

Var
   X,Y:real;
Begin
Write('X = ');ReadLn(X);
Write('Y = ');ReadLn(Y);
if (X = 0)and(Y = 0) then WriteLn('Начало координат')
else if (X=0) then Write('Ось абсцисс')
     else if (Y=0) then WriteLn('Ось ординат')
          else if (X>0) then
                  if (Y>0) then WriteLn('Первая четверть')
                  else WriteLn('Вторая четверть')
               else
                  if (Y<0) then WriteLn('Третья четверть')
                  else WriteLn('Четвёртая четверть')
End.

Пример:
X = 0
Y = 0
Начало координат

X = 0
Y = 1
Ось абсцисс

X = 1
Y = 0
Ось ординат

X = 1
Y = 1
Первая четверть

X = 1
Y = -1
Вторая четверть

X = -1
Y = -1
Третья четверть

X = -1
Y = 1
Четвёртая четверть

Var
   a,b,c,S:integer;
Begin
Write('Введите трёхзначное число: ');ReadLn(A);
b:=(a div 10) mod 10;
c:=a mod 10;
a:=a div 100;
S:=a+b+c;
if (9<S)and(S<100) then WriteLn('Сумма цифр(',S,') - двузначное число')
else WriteLn('Сумма цифр(',S,') не является двузначным числом');
if (a=4)or(b=4)or(c=4) then WriteLn('Цифра 4 есть') else WriteLn('Цифры 4 нет');
if (a=7)or(b=7)or(c=7) then WriteLn('Цифра 7 есть') else WriteLn('Цифры 7 нет')
End.

Пример:
Введите трёхзначное число: 74
Сумма цифр(11) - двузначное число
Цифра 4 есть
Цифра 7 есть

Введите трёхзначное число: 71
Сумма цифр(8) не является двузначным числом
Цифры 4 нет
Цифра 7 есть

Введите трёхзначное число: 13
Сумма цифр(4) не является двузначным числом
Цифры 4 нет
Цифры 7 нет
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота