Войти
Регистрация
Спроси ai-bota
В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
Показать больше
Показать меньше
JimmyN
11.04.2020 13:28 •
Информатика
Составить программу и блок - схему к : вводится последовательность из n целых чисел. найти сумму отрицательных.
Показать ответ
Ответ:
Bihan231
02.10.2020 11:32
Program al;
var a:array[1..32000] of integer;
n,s,i:integer;
begin
writeln('n=');
readln(n);
writeln('vvedite massiv');
for i:= 1 to n do
readln(a[i]);
s:=0;
for i := 1 to n do
if a[i]<0 then s:=s+a[i];
writeln('s=',s);
readln;
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
ArbuzovAndrey
14.02.2022 03:54
C# visual studio. windows forms. код программы. желательно с описанием....
ioiaaea33
26.11.2020 11:12
Чем отличается источник информации и расскажите о нём....
katunina2004ox971p
03.05.2022 14:58
Статья набранная на компьюторе содержит 16 страниц на каждой странице 30 строк в каждой строке 32 символа . определите информационный объём статьи в кодировке кои-8 в которой...
veshove
24.06.2022 15:18
Реши лингвистические примеры, слагаемыми в которых являются местоимения. Запиши ответ одним словом с маленькой буквы.Личное местоимение 1 лица + личное местоимение 1 лица...
DAmigoX
30.12.2021 00:05
Реши с кругов Эйлера: В классе 35 человек. Ученики участвуют в проектах, исследующих планеты Марс, Венера и Меркурий. Каждый ученик задействован хотя бы в одном из проектов....
AlexxP
07.08.2021 23:30
Выбери верные равенства, которые выполняются при всех рациональных значениях b. b + 0 = b -b+b = 0 -b+b = D 0+ b = 0 b+ 0 = 0 + b ЛАМ...
Lolka200Fantazii0
11.02.2022 05:06
Питон Саша написал пост про его диетический марафон пончиков, который длился N дней. Каждый день Саша съедал сколько-то пончиков. Теперь нужно подвести итоги и марафона....
maratkaa337
26.03.2023 17:24
Составить блок-схему алгоритма и таблицу трассировки для следующихзаданий:Задание 1Вычислить гипотенузу прямоугольного треугольника, по имеющимсязначениям катетов (А2+В2=С2)...
GDI1
17.10.2021 04:55
Прислівники є в усіх словосполученнях рядка?ПОЯСНІТЬ ДЕТАЛЬНО! А зв’язати міцніше, тепліше пальто, добре слово, робити по-чесномуБ йшов навпростець, добре слово, коштувати...
Reek5657
18.02.2022 21:52
ПОВЕСТЬ НЕ ПРЕДАВАЙ МЕНЯ Какие темы обозначены в представленных главах? (Аутсайдер, Анюта, Месяц назад) Насколько они актуальны для ваших одноклассников?...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
var a:array[1..32000] of integer;
n,s,i:integer;
begin
writeln('n=');
readln(n);
writeln('vvedite massiv');
for i:= 1 to n do
readln(a[i]);
s:=0;
for i := 1 to n do
if a[i]<0 then s:=s+a[i];
writeln('s=',s);
readln;
end.