Войти
Регистрация
Спроси ai-bota
В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
Показать больше
Показать меньше
alenaizmailova
10.12.2021 19:18 •
Информатика
Составить программу и блок-схему для : введите числа a b n если оба числа > n, то напечатайте слово "больше" если < n то слово "меньше", иначе напечатайте n "в промежутке между а и в"
Показать ответ
Ответ:
2837637352728
22.06.2020 04:53
program se;
uses crt;
var
a,b,n:integer;
begin
writeln('Введите число А: ');
read(a);
writeln('Введите число В: ');
read(b);
writeln('Введите число N: ');
read(n);
if (a > n) and (b > n) then writeln('Больше')else
if (a<n) and (b<n) then writeln('Меньше')else
writeln('В промежутке между А и В');
end.
Блок схему сейчас не могу нарисовать, да и она простейшая.
0,0
(0 оценок)
Популярные вопросы: Информатика
pomogyte67
02.02.2021 12:26
с 4 рисунком :( это информатика...
lanaruden
30.03.2020 10:05
Информатика. 8 класс. Со всеми решениями...
mashka710
02.01.2022 18:23
1. Батырмалардың атауын жаз,обмиса.Изображение РисунокPaint...
Kuznecovaalexa2005
13.09.2022 08:48
1. Составьте блок-схему и программу для целых чисел, введенных с клавиатуры, суммирующую четные числа. 2. Составьте программу, суммирующую числа «2 + 5 + 8 + + 11 + 14 +...
ttttrrrrtttr
23.08.2021 05:15
В PYTON! Дано натуральное число. Определить: сумму его цифр, больших пяти...
stas952011217217
13.01.2023 21:21
1. Алгоритм, в котором команда или серия команд повторяется называется А) Циклическим В) Линейным С) Разветвляющимся 2. Какое слово не используют в команде цикла с параметром?...
dina08254
11.12.2020 17:14
Определите порядок действий компьютера при вычислении выражения:...
Айзат121а
04.04.2022 03:58
Дано действительное число А. Если А - положительное число , то возведите его в квадрат , если же число А - отрицательное число , то вычислите куб этого числа и отобразите...
15082
12.09.2020 09:37
Защиащет ли Телеграм обычные чаты(не секретные чаты) если защищает то как?...
Дора18119
22.12.2021 14:19
1. В чём суть соревнования роботов «Движение по линии»? 2. Каковы основные требования, предъявляемые к роботу в соревновании«Движение по линии»?3. Какой датчик должен обязательно...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
uses crt;
var
a,b,n:integer;
begin
writeln('Введите число А: ');
read(a);
writeln('Введите число В: ');
read(b);
writeln('Введите число N: ');
read(n);
if (a > n) and (b > n) then writeln('Больше')else
if (a<n) and (b<n) then writeln('Меньше')else
writeln('В промежутке между А и В');
end.
Блок схему сейчас не могу нарисовать, да и она простейшая.