В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
NovaRich
NovaRich
23.04.2023 15:10 •  Информатика

Составить программу формирующую 3 одномерных массива.первые 2 заполняются случайными числами от 1 до 10.3-ий массив представляет из себя сумму первых двух(а1+b1; a2+b2).использовать минимальное количество циклов

Показать ответ
Ответ:
05Goryanka05
05Goryanka05
22.07.2020 12:29
Var
a, b, c: array [1..10] of integer;
i: integer;
begin
for i:=1 to 10 do
begin
a[i]:= random(10)+1;
writeln('a[', i, '] = ', a[i], '   ');
b[i]:= random(10)+1;
writeln('b[', i, '] = ', b[i], '   ');
c[i]:=a[i]+b[i];
writeln('c[', i, '] = ', c[i], '   ');
end;
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота