В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
Bzxbv
Bzxbv
26.10.2021 18:59 •  Информатика

Составить программу есть ли среди чисел x y z числа кратные 5. если такие числа имеются то увеличить их на 1

Показать ответ
Ответ:
Tandy
Tandy
06.10.2020 11:00
Не указано на каком языке программирования нужно, поэтому напишу уж на Паскале. Всё сделал так, чтобы было понятно, хоть и не так компактно.

Var    x, y, z:integer;
Begin    
Write('Введите числа X, Y и Z^: '); 
Readln(x, y, z); 
If x mod 5=0 then x:=x+1;
If y mod 5=0 then y:=y+1;
If z mod 5=0 then z:=z+1;
Writeln('Полученные в итоге числа(X, Y, Z):', x, ', ', y, ', ', z);
End.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота