В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
Rytdg
Rytdg
22.03.2023 13:24 •  Информатика

Составить программу для выполнения указанного ниже задания Дан список учащихся школы (в списке указаны: фамилия, имя, параллель, класс, год рождения). Определить:
3. Всех учеников 4-х классов, родившихся в 1995 году.

Показать ответ
Ответ:
Fynerka
Fynerka
14.01.2022 15:10

ответ: python

a = [[' ad', 'rw', 'wac', 4, 1995], [' ad', 'rw', 'wac', 5, 1995], [' ad', 'rw', 'wac', 4, 2000],

    [' ad', 'asd', 'wac', 4, 1995]]

for i in range(len(a)):

   if a[i][3] == 4 and a[i][4] == 1995:

       print(a[i])

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота