В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия

Составить программу для вычисления значения функции : sqrt x^2+4x-5 корень закрывается -2x^3

Показать ответ
Ответ:
dashafirman
dashafirman
03.07.2020 14:03
Var
a ,b,s,x: integer;
begin
writeln('введите x');
readln(x);
b:=2x*2x*2x;
a:=Sqrt(x*x+4x-5);
s:=a-b;
writeln('решение',s);
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота