В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
nz010
nz010
01.02.2021 20:48 •  Информатика

Составить программу для вычисления суммы ряда (pascal abc) 1+3+5++n

Показать ответ
Ответ:
senazubik63kfkd
senazubik63kfkd
26.06.2020 15:44
Program chik;
var n,s,i:longint;
begin
read(n);
i:=-1;
s:=0;
while i<=n do
begin
i:=i+2;
s:=s+i;
end;
writeln(s);
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота