В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
albinasaydilova
albinasaydilova
24.01.2021 01:51 •  Информатика

Составить программу для вычисления суммы квадратов чисел от 1 до 15. функция возведения в квадрат sqr(); var , , : ; begin : =0; for : = to do begin ; ; end; writeln(' =', ); end. там, где пробелы, вставить что нужно

Показать ответ
Ответ:
dayanocha0080
dayanocha0080
02.10.2020 01:19
Var i,s,x:integer;;
Begin
s:=0;
For i:=1 to 15 do
Begin
x:=sqr(i);
s:=s+x;
End;
Writeln('suma =',s );
End.

2) второе решение 
Var i,s,x:integer;;
Begin
s:=0;
For i:=1 to 15 do s:=s+sqr(i);
Writeln('suma =',s );
End.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота