Войти
Регистрация
Спроси ai-bota
В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
Показать больше
Показать меньше
mssinkevichna
24.12.2020 16:51 •
Информатика
Составить программу для вычисления суммы четных чисел натурального ряда от 1 до 100
Показать ответ
Ответ:
Sultikutan
02.07.2020 11:28
Var s, k: integer;
Begin
S:=0;
For k:=1 to 100 do
If k mod 2=0 then s:=s+k;
Write('сумма четных чисел данного ряда равна ', s);
End.
0,0
(0 оценок)
Популярные вопросы: Информатика
Alinalime10
06.06.2020 02:20
Вы делаете конвертер из Цельсия в Фаренгейт. Напишите функцию, которая принимает значение Цельсия в качестве аргумента и возвращает соответствующее значение по Фаренгейту....
Ада20000
29.01.2020 20:03
Выбери результаты выполнения сортировки по возрастанию... верных ответа 2...
smolikarina
26.08.2021 00:54
2.Что называется системой программирования?3. Что включает в себя системы программирования?...
Ангелина75645674
20.06.2021 17:11
Кто когда изобрел телефон,телевизор,компьютер,интернет....
не0тличник
06.06.2020 03:22
Написать программу в паскале, которая проверяет проверяет по заданным трем сторонам треугольник на равносторонность...
doriii72
22.02.2021 19:56
Для какого числа x истинно высказывание (x 2)или(x 5)→(x 3) 1) 5 2) 2 3) 3 4) 47)для какого из значений числа z высказывание ((z 2)или(z 4)) →(z 3) будет ложным?...
06060601
23.01.2020 16:38
Одномерный массив А(12) заполнен случайным образом в интервале (-10, 25). Получить массив В таким образом, чтобы его элементами были положительные элементы массива...
SKYRIM6
22.02.2022 12:42
:в какой жизненной ситуации могут оказаться полезными вычислительные таблицы? пример...
fietisov
18.10.2022 02:39
МНОГО таблици истинности, учитель сказал если будет хоть одна ошибка то за четверть три поэтому без ошибок...
EfremovMk
10.03.2023 04:12
21111111111111111111111111111111...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
Begin
S:=0;
For k:=1 to 100 do
If k mod 2=0 then s:=s+k;
Write('сумма четных чисел данного ряда равна ', s);
End.