В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
Медуха
Медуха
17.08.2022 21:07 •  Информатика

Составить программу для вычисления среднего арифметического: 2.1; 2.3; 2.5; 2.7; 2.9 для паскаля там где начало: var i,k; integer

Показать ответ
Ответ:
veraveta
veraveta
24.11.2021 11:43

1)над любыми вписаными в ячейки

2) все стандартные математические (сравнение в том числе, только выполняется через ЕСЛИ) в стандартном порядке. отрицание, умножить/поделить,+/-, если не используются скобки

3)скопировать ячейкуили протянуть взяв за квадратик или непосредственно скопировать строку формул одной и вставить в строку формул другой. Результаты при этом могут быть разные

4)легчевсего написать ручками и подсказка сама вылезет. еще там есть кнопочка fx

5)использовать функцию округления, использовать округлкнный формат вывода. По своей сути методы разные потому выбор зависит от задачи

6)Абсолютные и относительные.относительные это когда "от значения две клетнки левее отнять значение ячейки три клетки правее".

7)fx или перед именем ячейки пишется имя листа через точку, так же как с обьектами

0,0(0 оценок)
Ответ:
Qwesyukir
Qwesyukir
12.04.2023 06:06

#include <iostream>
#include <vector>
#include<windows.h>
using namespace std;
char bufRus[256];

char* Rus(const char* text) {

CharToOem(text, bufRus);
return bufRus;
}

int main()
{
vector<int> m;//объявили динамический массив
int n,count,sum;
count=sum=0;
cout<<Rus("Введите количество элементов массива:");

cin>>n;
for(int i=0;i<n;i++)
{ cout<<"m["<<i+1<<"]";
int temp;
cin>>temp;
if (temp>7){count++;sum+=temp;}
m.push_back(temp);
}
cout<<Rus("Количество элементов: ")<<count<<endl;
cout<<Rus("Сумма элементов: ")<<sum;
cin>>n;
return 0;
}

 

Как видите, всё просто)

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота