В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия

Составить программу для вычисления B = Y + (X/10+Z) X - сумма всех элементов массива;
Y - произведение положительных элементов массива;
Z - номер наибольшего по модулю элемента массива
Сделать в C#

Показать ответ
Ответ:
ыссмиииии
ыссмиииии
09.03.2023 19:28

<h1>Устройства компьютера</h1>

<p>

   Настольный компьютер обычно состоит из системного блока и подключенных к нему внешних устройств

</p>

<h1>Системный блок</h1>

<p>

   В системной блоке расположены

</p>

<ol>

   <li>Материнская плата</li>

   <li>Процессор</li>

   <li>Внутренняя память</li>

   <li>Винчестер</li>

   <li>Блок питания</li>

</ol>

<h1>

   Внешние устройства

</h1>

<p>

   Внешние устройства можно разделить на группы

</p>

<ul>

   <li>Устройство ввода - через них человек вводит информацию в компьютер

       <ul>

           <li>графический планшет</li>

           <li>микрофон</li>

           <li>сканер</li>

       </ul>

   </li>

</ul>

...

Дальше нет примера =(

0,0(0 оценок)
Ответ:
zziimmbboo
zziimmbboo
18.01.2023 14:43

1)

const

 n=3;

var

 a:array [1..n,1..n] of integer;

 i,j,count:integer;

begin

 count:=0;

 for i:=1 to n do

   begin

     for j:=1 to n do

       begin

         a[i,j]:=random(21)-10;

         write(a[i,j]:4);

         if (a[i,j] < 5) and (a[i,j] > 0) then

           inc(count);

       end;

     writeln;

   end;

 writeln('Количество элементов меньше пяти, но больше нуля равно ',count);

end.

2)

var

 t,o:integer;

begin

 write('Купленное количество тетрадей: '); readln(t);

 write('Купленное количество обложек: '); readln(o);

 t:=t*100; o:=o*50;

 writeln('Итоговая сумма покупки: ',t+o)

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота