В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
erika20122003
erika20122003
30.08.2020 17:14 •  Информатика

Составить программу для ввода строки символов с клавиатуры в буфер и вывод этой строки на экран

Показать ответ
Ответ:
endd1
endd1
23.05.2020 17:48

program xxx;

var a:string;

begin

   write('введите строку-');

   read(a);

   write(a);

  readln

end.

0,0(0 оценок)
Ответ:
sofia2204
sofia2204
23.05.2020 17:48

На каком ЯПе?
Вот пример решения на Паскале ABC.

program test;

var s:string;

begin

 read(s);

 write(s);

end.

 

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота