Войти
Регистрация
Спроси ai-bota
В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
Показать больше
Показать меньше
polinafaber
05.11.2022 09:19 •
Информатика
Составить программу для ввода с клавиатуры в массив 12 целых чисел в столбец и вывода чисел в строку в обратном порядке через точку с запятой
Показать ответ
Ответ:
ijezz
07.10.2020 08:50
Var a:array[1..12] of integer;
i:integer;
begin
for i:=1 to 12 do
read(a[i]);
for i:=12 downto 1 do
write(a[i],'; ');
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
kondan111
19.04.2020 15:10
Запиши программу на языке паскаль. вывести на экран числа от 1 до 18 в обратном порядке. var i: integer; begin for i: = downto do writeln(); readln; end....
zdima2939
04.06.2021 10:09
Вставь пропущенные слова и понятия всегда находятся в определенных...
меланамасимова
12.10.2021 17:47
Из каких подсистем состоит система персанального компьютера...
KatyaD2005
12.10.2021 17:47
Двоичный код какой разрядности потребуется если алфавит содержит 32 буквы...
vadyushasergee2
12.10.2021 17:47
Из каких подсистем состоит персанальнальный компьютер...
даша3171
15.10.2022 12:50
Вставь пропущенные слова в предложении. Диаграммы используются для 1. множества 2. данных в графическом формате, которые упрощают понимание большого объема 3. отношений между...
круичаррип
18.04.2022 13:05
составить таблицы истинности по информатике, я их прекрепил фотографии...
ffffffqqqqq1111
15.12.2020 06:36
Программные обеспечения, позволяющие создавать трёхмерную графику это... А) Blender Foundation Blender, Side Effects Software Houdini; B) AutoPlay Media Studio; C) Adobe...
student130
11.04.2021 06:26
В следующем высказывании выделите простые высказывания, обозначив каждое из них буквой, запишите с букв и логических операций данное высказывание:На уроке физики восьмиклассники...
dianarudak
20.11.2022 11:18
Сколько цифр 1 в двоичном представлении десятичного числа 64...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
i:integer;
begin
for i:=1 to 12 do
read(a[i]);
for i:=12 downto 1 do
write(a[i],'; ');
end.