В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
zdacieva07
zdacieva07
04.11.2021 18:17 •  Информатика

Составить программу для того, чтобы компьютер, используя генератор случайных чисел, записал на экране случайное число, значение которого лежит в пределах от 0 до 1.

Показать ответ
Ответ:
aleksandrovaolp08qrl
aleksandrovaolp08qrl
05.10.2020 09:56
// PascalABC.NET 3.2, сборка 1381 от 04.02.2017

begin
  Writeln(Random(2))
end.
0,0(0 оценок)
Ответ:
toktamuratovanilufar
toktamuratovanilufar
05.10.2020 09:56
Program numbers;var  randoms: integer;begin randomize; randoms:= random(2); writeln(randoms);end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота