Войти
Регистрация
Спроси ai-bota
В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
Показать больше
Показать меньше
leo00000
29.09.2022 03:18 •
Информатика
Составить программу для того что бы выводить 5 символов подряд надо
Показать ответ
Ответ:
dghtf
08.10.2020 00:05
// PascalABC.NET 3.3, сборка 1634 от 14.02.2018
// Внимание! Если программа не работает, обновите версию!
begin
1.To(5).Println(',')
end.
Результат
1,2,3,4,5
0,0
(0 оценок)
Популярные вопросы: Информатика
NObrains0
15.03.2022 15:27
1)var d,n: integer; begin d: =5; d: =d-3; for n: = 1 to 4 dod: =d+n; writeln(d); end.2)far f,n: integer; beginf: =4; f: =f*3; for n: = 1 to 4 dof: =f+n; writeln(d); end....
диана2294
03.09.2022 17:33
Перевести программу из паскаля в python. var n,x,d: integer; begin writeln ( введите число n: ); readln(n); d: =10; for x: =1 to n do begin while d =x do d: =d*10; if x*x mod d = x...
lerapashina03
04.11.2020 23:09
Иесли возможно объяснение! 1.определить значение переменной s после выполнения следующих команд: s: =0; for i: =1 to 10 do if i 5 then s: =s+i; 2.определить значение переменной s после...
Alexander0prokof
28.09.2022 06:32
Сделать ! найдите лишнее в ниже списке. решите с точки зрения компьютерной семантики и грамматики. ландыш, левкой, лаватера, лютик, люпин, ромашка, липа...
VladimirVelocity
28.01.2023 19:52
Информатика . в паскале с подробным решением. переписать подряд в массив y положительные и в массив z отрицательные элементы массива x, состоящего из 6 элементов. x={-1, 1, 2, -2,...
kirllakylov
08.06.2022 00:52
Используя однозначные числа 1,3,4,6 арифметические операции (сложение, вычитание, умножение, деление) и скобки, получите 24. разрешается использовать только эти числа, и только эти...
аджирешка
08.06.2022 00:52
Задать массив m(7) случайными числами от 12 до 73. утроить элементы массива, стоящие на нечетных местах. утроить чётные элементы массива, стоящие на нечетных местах...
Mariya197819
08.08.2022 17:06
Составить програму на паскале. дано натуральное число,приписать к нему такое же число!...
ravengan
03.06.2020 03:41
Составте предложения из данных слов: 1. a football boy plays 2. amilkdrinkscat 3. mydoctorisamother...
yuraseven77
03.06.2020 03:41
Х+х+4.6+18=48 х+(х+4,6)+18=48 нужны оба решения!...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
// Внимание! Если программа не работает, обновите версию!
begin
1.To(5).Println(',')
end.
Результат
1,2,3,4,5