В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
карыч19
карыч19
26.10.2021 19:35 •  Информатика

Составить программу для рисования ряда красных окружностей с радиусом 10 пикселей по диагонали​

Показать ответ
Ответ:
DIAAADA
DIAAADA
05.05.2023 08:47

ответ

Смотри объяснения ниже:

Объяснение:

1) Устанавливаешь отступы ползунками около листа

2)Вводишь свой текст

3)Нажимаешь на дискету с ручкой в меню, выбираешь нужную папку и сохраняешь под тем же именем

4)закрываешь WORD

5)В проводнике ишешь свою сохранку из пункта 3

6)кликаешь

7)Ентером ставишь абзатцы, как тебе кажется правильным

8)В начале первой строки ставишь ентер, на новой строке пишешь название текста

9)выделяешь заголовок, нажимаешь "главная", там где жирный, курсив, подчёркнутый (разные буквы), выбираешь подчёркивание

10) Нажимаешь на дискету со стрелочками

Первое задание выполнено!

На второе пока нет времени, может, потом добавлю

Прости за неудобства, сам устал

0,0(0 оценок)
Ответ:
MegaCrisp1
MegaCrisp1
01.01.2023 00:22
Вот программа : program xxx; 
<p>program xxx;</p><p>&nbsp;&nbsp; var i, k, d, e, s : integer;</p><p>begin</p><p>&nbsp; k:=0;</p><p>&nbsp;for i:= 10 to 99 do</p><p>&nbsp;&nbsp; begin</p><p>&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; d:= i div 10;</p><p>&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; e:= i mod 10;</p><p>&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; s:=d + e;</p><p>&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; if i mod s = 0 then k:=k+1</p><p>&nbsp;&nbsp; end;</p><p>&nbsp;&nbsp; write ('кол-во чисел которые делятся на сумму своих цифр=', k);</p><p>&nbsp;&nbsp; readln</p><p>end.</p>
Найдите количество двузначных чисел, которые делятся на сумму своих цифр.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота