В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
EvgenijKalashni
EvgenijKalashni
28.10.2021 17:05 •  Информатика

Составить программу для решения задач. задание1. вариант 3.
сформировать массив из 15 чисел,каждый элемент котрого равен своему порядковому номеру,умноженному на 6. найти среднее арифметическое всех элементов массива

Показать ответ
Ответ:

ответ на python

a = [0]*15

for i in range(len(a)):

   a[i] = (i+1)*6

sum = 0

for i in range(len(a)):

   sum += a[i]

print(sum / len(a))

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота