В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
скрытый3
скрытый3
07.12.2021 23:08 •  Информатика

Составить программу для решения задач. задание 1. вариант 1.
сформировать массив из 12 элементов,каждый элемент которого равен своему порядковому номеру ,сложенному с кол-вом элементов массива. найти произведение элементов со второго по пятый включительно

Показать ответ
Ответ:
всмпасы
всмпасы
04.02.2022 20:44

ответ на  python

a = [0]*12

for i in range(len(a)):

   a[i] = i +1 + len(a)

r = 1

for i in range(len(a)):

   if i >= 1 and i <=4:

       r = r*a[i]

print(r)

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота