В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
golovkosofia868
golovkosofia868
27.08.2021 04:17 •  Информатика

Составить программу для решения квадратного уравнения в паскале x^2+2x-6

Показать ответ
Ответ:
Vetal321
Vetal321
01.10.2020 11:54
Uses crt;
var d:integer;
x1,x2:real;
begin
d:=2*2-4*1*(-6);
x1:=(-2+sqrt(d))/2;
x2:=(-2-sqrt(d))/2;
writeln(x1);
writeln(x2);
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота