В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
Vika7928728272
Vika7928728272
21.03.2020 20:21 •  Информатика

Составить программу для перевода сантиметров в миллиметры от 20 до 100 с шагом 5 (паскаль)

Показать ответ
Ответ:
dvinogradova20
dvinogradova20
07.08.2020 16:26
Var
    i: integer;

begin
    i := 20;
    repeat
        writeln(i, 'cm = ', 10 * i, 'mm');
        i := i + 5
    until i > 100;
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота