Войти
Регистрация
Спроси ai-bota
В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
Показать больше
Показать меньше
23redalice11
04.05.2021 22:00 •
Информатика
Составить программу для определения максимального из четырех(целых) чисел,введенных с клавиатуры
Показать ответ
Ответ:
ЮраУтюг
24.09.2020 11:19
Var a,i,max:integer;
begin
max:=-MaxInt;
for i:=1 to 4 do begin
readln(a);
if a>max then max:=a;
end;
writeln('Максимальное ',max);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
daniilkeidi
15.08.2021 23:14
Які з тверджень (А–Г) є істинними? Позначте всі правильні відповіді. (Кількість балів 1.50) А Оператори тіла циклу виконуються доти, поки умова хибна Б Якщо умова набуває значення...
KiskaDasha
24.01.2020 08:20
Книга содержит 140 страниц. На каждой странице 35 строк. В каждой строке 56 символов (включая пробелы). Найти информационный объём текста, считая, что каждый символ кодируется одним...
ramina25
08.11.2021 11:29
Практична робота Які три помилки у наступному коді? ( ) x = input( Enter a number: ) if x = 3 print( You entered 3 ) Чого не вистачає в цьому коді? (1б) temperature = float(input(...
Alexandr2K17
01.02.2021 00:01
решить задачу 23 из егэ...
elenavlodekp087wo
30.11.2020 08:56
КОД НА ЯЗЫКЕ ПИТОН Простое число По введённому натуральному числу K, не превосходящему 100000, выдать K-е по счёту простое число. Входные данные Во входном файле находится одно натуральное...
nastyatsepeleva
20.04.2023 10:15
.......................
Асылхан12357399393
23.05.2022 14:35
Дан фрагмент истинности...
bella77777
16.02.2021 06:36
Задание N№6. В выходной текстовый файл output.txt выведите изображе- ние фигуры, приведенной ниже.Входной файлВыходной файл: output.txt222333331 4444444 15555555 1 ....
пупсик145
20.04.2020 02:15
Какой закон регулирует вопросы защиты информационных ресурсов? ...
natakubkina78
24.09.2022 19:08
Вsharpdevelop написать программу для вычисления среднего арифметического числа. на ввод подается 3 цифры. использовать метод(просто написать код)...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
begin
max:=-MaxInt;
for i:=1 to 4 do begin
readln(a);
if a>max then max:=a;
end;
writeln('Максимальное ',max);
end.