В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия

Составить программу для определения количества натуральных чисел из интервала от 100 до 500, сумма цифр которых равна 15

Показать ответ
Ответ:
гилеваКсения
гилеваКсения
10.07.2020 19:18
Var a,b,c,d,e:integer;
begin
for a:=100 to 500 do begin
b:=a mod 2; c:=a div 10 mod 10; d:=a div 100;
e:=b+c;
if e=15 then writeln(a);
end;
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота