Войти
Регистрация
Спроси ai-bota
В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
Показать больше
Показать меньше
rodnevadaria
30.03.2022 13:04 •
Информатика
Составить программу для нахождения значение выражения: (a+(d-12)*3)*(c-5*k), где значение переменных a,d,c,k вводят с клавиатуры.
Показать ответ
Ответ:
gnkbdh
30.07.2020 06:29
Var a, d, c, k: integer;
begin
read(a, d, c, k);
writeln((a + (d - 12) * 3) * (c - 5 * k))
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
jajahahah81817
18.01.2023 22:15
На чем основана аддитивная цветовая модель? 2.При какой интенсивности цветов получается чёрный цвет? 3.На чем основывается субтрактивная цветовая модель цветовая...
fogeimof
02.05.2021 16:24
Какое количество байтов будет передоваться за 5 секунд по каналу передачи информации с пропускной Мбит/с...
Viki5776766
17.09.2022 17:09
Файл размером 100 килобайт передается через некоторое соединение в течение 1 минут определите размер файла в килобайтах который можно передать через это соединение...
ismail00
28.02.2023 11:31
Комектесиндерш . броундык болшектин ар 30 секунд сайын жана орнын аныктап,онын козгалыс траекториясынын суретин салындар. 2 суйыктын температурасы озгергенде броундык...
gshshagag
05.03.2020 10:08
Вчем значение присоединения к московскому государству казанского и астраханского ханства? !...
Melaniya170716
23.01.2023 02:42
Правдв ли, что россия приняла закон об отказе в 10 класс ученикам с тройками? ...
Ataka4
03.01.2021 09:58
Текст brave mother from uncle tom s cabin by h.beecher-stowe...
лоро12
24.08.2021 02:14
Решить: чёрный конь находится на а2.провести коня за наименьшее количество ходов в домик а4. по пути нужно встать по порядку в клетки: c1__f2__d6__b6, a4.где прочерки...
Zikeev2007
05.03.2020 10:08
15*) укажите слова с орфограммой о – ё после шипящих в корне облако, изложение, шорох, выращен, жизнь, пожухла, шёлк, бросать, положение, чёлка....
vimaa
06.01.2021 07:05
Сколько страниц в книге жорж санд о чём говорят цветы ? ...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
begin
read(a, d, c, k);
writeln((a + (d - 12) * 3) * (c - 5 * k))
end.