В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
Диана2404
Диана2404
28.08.2022 12:34 •  Информатика

Составить программу для нахождения суммы следующей последовательности √1+√2+√3+√7+√9 (и все это под еще одним корнем). напишите эту программу для проверки на паскаль.

Показать ответ
Ответ:
Cocos228
Cocos228
07.10.2020 01:14
Var
      s:real;
begin
s:=sqrt(sqrt(1)+sqrt(2)+sqrt(3)+sqrt(7)+sqrt(9));
writeln(s:1:2);
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота