Войти
Регистрация
Спроси ai-bota
В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
Показать больше
Показать меньше
ktjy123
09.11.2021 16:30 •
Информатика
Составить программу для нахождения произведения чётных чисел из диапозона от 3 до 17. с подробным решением!
Показать ответ
Ответ:
1231234564561
12.06.2020 04:03
var i,k:integer;
begin
for i:=3 to 17 do if i mod 2 = 0 then k:=k*i;
write(k);
end;
0,0
(0 оценок)
Популярные вопросы: Информатика
Hiipotatohihi
26.06.2021 11:52
Сколько различных кодов хаффмена существует для алфавита из k символов?...
алина3882
30.01.2023 00:25
Сколько булевых функций, существенно зависящих от трёх переменных?...
egorkrutou98
30.01.2023 00:25
Как нарисовать свинку в кумире? (исполнитель черчежник )...
шалабам
30.01.2023 00:25
Программа на repeat в паскале, в чем может быть дело? program zad6_repeat ; var f,f1,x,a,h: real; begin writeln( введите а ); readln(a); x: =-3; repeat f: =exp(-a*x)+exp(a*x)/f1;...
vanyushagay96
30.05.2020 23:22
Найдите сумму всех чисел на промежутке от n до k программа кумирчерез цикл пока условие: n kт.е. допустим n равна 2, а k равен 7, нужно найти сумму всех значений n, пока она не...
loloshka21
10.04.2023 06:40
Как нарисовать свинку в кумире? ( использовать рисователь ) , !...
sofialesiuk
10.04.2023 06:40
Нужно нарисовать свинью в программе кумир, с чертёжника ,отчень !...
dinaumralieva
17.02.2021 01:31
Составить модель f=s*(b+4)^0.7/arcsin(a)...
ДанилКотик
04.05.2020 02:14
Составить программу вычисления значения функций y= x^3-2,5xy+1,78x^2-12,5y. при любых значениях (x) и (y) (pascal)...
Student9923
10.09.2020 10:19
По информатике! 1. операционная система и виды ее. 2. файл и файловая система. 3. текстовый редактор word.заранее...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
var i,k:integer;
begin
for i:=3 to 17 do if i mod 2 = 0 then k:=k*i;
write(k);
end;