Войти
Регистрация
Спроси ai-bota
В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
Показать больше
Показать меньше
ЮлияТимофеева
07.02.2022 07:32 •
Информатика
Составить программу для нахождения минимального числа в последовательности чисел (только отрицательное число) последовательность ограниченная нулем
Показать ответ
Ответ:
Maxi2007
16.09.2020 22:50
Var a,min:integer;
begin;
min:=32767;
a:=1;
while a<>0 do
begin;
readln(a);
if a=0 then break;
if a>0 then exit;
if min>a then min:=a;
end;
writeln(min);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
olgavasileva67
28.09.2022 18:02
Чему будет равны значения переменных a и b после выполнения программы a=8 b=3 a+=1 b+=1 a+=b b+=a a+=1 решения в виде таблицы...
МаксVFRCBV
10.10.2022 04:34
Чёрно-белое (без градаций серого) графическое изображение имеет размер 52×52 точек. Какой объем памяти займёт это изображение? ...
JuliaNikolaenko13
22.04.2021 03:57
Алгоритм добавления сноски в документ 1. Поставьте курсор после того слова, к которому необходимо добавить сноску 2. Перейдите на вкладку «Ссылки» к группе «Сноски» 3. Нажмите на...
MadMax818
28.04.2021 03:20
рспарсрсиаьаьпиппС сказки Чудесный доктор ...
Jdudn
28.01.2022 11:47
5. Заполните таблицу. +Что понравилось?Что вызвалоположительныеЧто показалось непо-нятным?Информация оказа-лась ненужнойИнтересноЛюбопытные факты.Что хотелось узнать ещёпо данной...
NickolaiDress
17.10.2021 14:49
1. Чи відрізнятимуться траєкторії руху молекули в повітрі й вакумі? 2. густина газу 0.06 кг/м3, швидкість молекул цього газу 25м/с. Визначте його тиск на стінки посудини. ...
Kotikocerdechko
16.05.2022 21:24
Написать 10 словарных слов состоящих из трёх слогов и разделить для переноса ...
NekitGame225
02.02.2020 07:18
диаграмме приведены данные о детях отдыхающих в лагере Составь вопросы по диаграмме Задай их товарищам Who read that gay...
demianchik
23.06.2022 18:32
Прочитай. Спиши, вставляя пропущненые буквы. Выпиши местоимения и разбери его....
Фаззан
25.03.2021 00:18
мне (наконец написала уже 2 раз пишу)...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
begin;
min:=32767;
a:=1;
while a<>0 do
begin;
readln(a);
if a=0 then break;
if a>0 then exit;
if min>a then min:=a;
end;
writeln(min);
end.