В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия

Составить программу дано натуральное число обозначающее сумму в копейках,перевести эту сумму в рубли и копейки.

Показать ответ
Ответ:
Angelina10001
Angelina10001
09.07.2020 15:52
Var
n:integer;
begin
readln(n);
writeln(n div 60,' рублей ',n mod 60,' копеек');
end.
0,0(0 оценок)
Ответ:
JulianaBrolol
JulianaBrolol
09.07.2020 15:52
# include <stdio.h>
# include <iostream>
using namespace std;
int main()
{

int n;
scanf("%d" , &n);
cout << n / 60 << " " << n % 60;
return 0;
}
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота