В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
leraleralera13
leraleralera13
08.10.2020 22:01 •  Информатика

Составить программу. дано целое положительное число n. составить программу, которая, если число четное, выведет последнюю цифру этого числа.

Показать ответ
Ответ:
marina19793
marina19793
16.07.2020 09:40
uses crt;(если используешь абс паскаль) 
var n,b,k:integer;
begin
writeln ('n');
readln (n);
k:=n mod 2;
b:=n mod 10;
if k = 0 then writeln (b);
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота