Войти
Регистрация
Спроси ai-bota
В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
Показать больше
Показать меньше
Принцеска96
24.09.2021 23:10 •
Информатика
Составить программу. дана сторонасоставить программу. дана сторона квадрата а. найти его площадь и периметр. программу составить в программе паскаль abc
Показать ответ
Ответ:
lizabjnyjyve
25.06.2020 18:15
Var a,S,P:integer;
Begin
Readln(a);
S:=a*a;
P:=a*4;
writeln('Периметр = ',P,' Площадь = ',S);
readln;
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
Arina0903
17.06.2021 18:00
ИНФОРМАТИКА НУЖНО ОЧЕНЬ...
ilyamam07
17.04.2023 03:00
1) чем вызвано существование многих записи алгоритмов? 2) представьте с блок-схемы алгоритм решения следующей : из трех монет одинакового достоинства одна фальшивая...
manawer
08.09.2020 08:51
В тетради по информатике создайте таблицу «Инструменты 3D - редактора» Инструменты рисования Инструменты модификации Другие инструменты редактирования Заполните таблицу,...
tulenchik26
03.11.2020 06:42
Дано действительное число х. Написать программу на языке Паскаль для вычисления выражения...
asino20145
22.03.2020 12:54
Виправити помилки у записі виконання команди у середовищі Lazarus: А) Form1.Top:Form1.Top+40; Б) Form1. Сaption Розклад; В) Form.Left:400;...
rminichkina
07.04.2020 06:43
Некто Ввод стандартный ввод или input.txt Вывод стандартный вывод или output.txt Фигура подходила всё ближе. Шла она будто рывками. Остановится, затем сделает несколько...
aza54
29.05.2021 16:14
Определите по записи и допишите: D:\ Уроки\ 7_класс\ Презентации\ Введение.ppt a) Имя корневого каталога - … b) Имя файла - … c) Расширение файла - … d) Тип файла -...
tanyagrey03
18.01.2021 22:51
Дано: а = 10011100(2), b = 10110110(2), в двоичной системе счисления.Какое из чисел равно их сумме?1)111000102)111000103)1010100104)111100011Правила сложения...
aminochka1516
14.01.2021 03:42
Даны 3 пронумерованные пробирки с растворами а)гидроксида натрия б)хлорида магния в)карбоната натрия.При качественных реакций определите в какой пробирке находится...
ksyushay02
05.09.2020 12:17
Прочитайте рассказ Два сапога - пара . Определите тему рассказа ...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
Begin
Readln(a);
S:=a*a;
P:=a*4;
writeln('Периметр = ',P,' Площадь = ',S);
readln;
end.