В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
syrok20031812
syrok20031812
17.04.2020 04:33 •  Информатика

Составить программу. дана сторона квадрата а. найти его площадь и периметр.

Показать ответ
Ответ:
Aferistik
Aferistik
01.10.2020 13:07
Пример на C#:
Int a; // длина
int b; // ширина
a = Convert.ToInt32(Console.ReadLine());
b = Convert.ToInt32(Console.ReadLine());
Console.WriteLine("{0}", a * b); // результат вычисления площади
Console.WriteLine("{0}", (a + b) * 2); // результат вычисления периметра
Console.ReadKey(); // чтобы сразу не закрылась
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота