В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
leeesy664
leeesy664
03.09.2020 19:17 •  Информатика

Составить программу . ( циклом ) одноклеточная амеба каждые 3 часа делится на 2 клетки . определить сколько клеток будет через n суток ?

Показать ответ
Ответ:
lerapro123
lerapro123
25.08.2020 10:32
Var
h,a,n:integer;
begin
readln(n);
a:=1;
h:=3;
while h<=n*24 do
begin
   a:=a*2;
   h:=h+3;
end;
writeln(a);
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота