В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
joseska228
joseska228
26.06.2020 21:18 •  Информатика

Составить программу c алгоритмом ветвления, которая сортирует положительные и отрицательные числа
Словесный алгоритм Текст программы

Показать ответ
Ответ:
DanilGrushin1
DanilGrushin1
11.01.2021 13:41

#include <iostream>

using namespace std;

void findDayOfWeek(int day) {

switch (day) {

 case 1:

  cout << "Понедельник";

  break;

 case 2:

  cout << "Вторник";

  break;

 case 3:

  cout << "Среда";

  break;

 case 4:

  cout << "Четверг";

  break;

 case 5:

  cout << "Пятница";

  break;

 case 6:

  cout << "Суббота";

  break;

 case 7:

  cout << "Воскресенье";

  break;

 default:

  findDayOfWeek(day - 7);

}

}

int main() {

setlocale(0, "RU");

int day;

cin >> day;

findDayOfWeek(day);

return 0;

}

0,0(0 оценок)
Ответ:
azamatarslanov0
azamatarslanov0
25.02.2021 05:49

1. Нельзя трогать шнуры, розетки, провода.

2. Нельзя открывать неизвестные тебе программы или заходить на неизвестные сайты.

3. Нельзя приносить с собой в клас еду или напитки.

4. Нельзя класть какие-либо предметы на системный блок, монитор и клавиатуру.

5.Нельзя без разрешения преподавателя включать и выключать компьютер.

6. Не заходить в компьютерный класс в верхней одежде и в грязной обуви.

7. Не трогать мокрыми руками клавиатуру.

8. Расстояние между монитором и глазами не менее 50 сантиметров.

9. Бегать по компьютерном классе запрещено.

10. Не трогать пальцами монитор.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота