Войти
Регистрация
Спроси ai-bota
В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
Показать больше
Показать меньше
nicitama228800
10.08.2021 10:01 •
Информатика
Составить и реализовать на языке программирования алгоритм с использованием оператора цикла while. вычислить сумму s=2/3+3/4+4/5+…n-1/n (значение переменной n вводится с клавиатуры). рекомендуемый вид экрана: введите значение n:
Показать ответ
Ответ:
yanssen1976
07.07.2020 23:50
var
s: real;
i, n: integer;
begin
i := 3;
readln(n);
while (i <= n) do
begin
s := s + (i - 1) / i;
inc(i);
end;
writeln(s);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
YarikCage
26.03.2021 16:17
Напишите программу , которая фармирует масси из n элементов ( максимальное количество элементов равно 20), значения элементов массива - случайные числа от -10 до 25 программа...
evgen90079
26.03.2021 16:17
Какую работу выполняет процессор в персональном компьютере...
Neу4
22.05.2023 16:42
с контрольной по информатике 11 может кто нибудь знает скиньте? 4. Создать за на определение модели машины, обладающей наименьшей скоростью. 5.Создать за на определение модели...
anastasiatim4e2
25.11.2020 01:32
Нужно произвести расчет в пустых колонкахНапишите формулу, уже мозг не соображает...
PowerDrist
10.02.2022 08:07
составь предложение со словом звук с информатикой...
Sultan7393
04.06.2020 00:19
Запишите программу на языке ПаскальОчень вычисление значение функции Y= корень из х2)вычисление Гипотенузы прямоугольного треугольника по двум известным катетам 3)вычисление корней...
resetmac
16.01.2020 20:54
Какое СЖО отлично подойдет под i9 9900k?...
rusnc
29.09.2021 01:16
Вывести на экран номера минимального и максимального элементов массива...
RAMINA1903
04.10.2022 21:02
Определите, что выведет на экран программа при вызове F(4) procedure F(n:integer); begin if n 0 then begin f(n div 4); write(1); f(n-3); end; write(2); end;...
daria14666
29.06.2022 10:49
Подсчитать количество отрицательных элементов, заменить эти элементы данным числом. Pynthon...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
s: real;
i, n: integer;
begin
i := 3;
readln(n);
while (i <= n) do
begin
s := s + (i - 1) / i;
inc(i);
end;
writeln(s);
end.