В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
maha80
maha80
10.10.2020 10:43 •  Информатика

Составить блок схему. составить программу вычисления значений функции f(х) на отрезке [а; в] с шагом h. результат представить в виде таблицы, первый столбец которой - значения аргумента, второй - соответствующие значения функции. f(x) = · х.

Показать ответ
Ответ:
kabylbekova2002
kabylbekova2002
08.07.2020 01:54
Var a,b,h,x,f:real;
begin
write('Введите a,b,h,x: ');
readln(a,b,h,x);
writeln('x':4,'F(x)':10);
x:=a;
while x<=b do
  begin
  f:=sqrt(x)*sqr(cos(x));
  writeln(x:4,f:10:3);
  x:=x+h;
  end;
end.
Составить блок схему. составить программу вычисления значений функции f(х) на отрезке [а; в] с шагом
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота