Войти
Регистрация
Спроси ai-bota
В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
Показать больше
Показать меньше
Sofia2819
20.08.2020 09:07 •
Информатика
Составить блок-схему и нaписать программу на языке паскаль для вычисления значения выражения: а=(b-c)*d-k. значения всех переменных вводятся в ходе выполнения программы
Показать ответ
Ответ:
arinamarkina0
05.10.2020 20:42
Var
a,b,c,d,k:real;
Begin
Write('b = ');
ReadLn(b);
Write('c = ');
ReadLn(c);
Write('d = ');
ReadLn(d);
Write('k = ');
ReadLn(k);
WriteLn('a = ',(b-c)*d-k);
End.
0,0
(0 оценок)
Популярные вопросы: Информатика
Kirill0812
06.02.2021 13:45
7 Логика – тестирование easyQuizzy 455Для какого значения числа X истин-но высказывание:НЕ (X 5) и (X 4)?о41-25о 657.2013STOREurto pa :...
ksushaandreeva0
14.07.2021 18:08
с этим по информатике...
Gowaimargowa123
28.04.2022 12:57
1. Расположите величины в порядке убывания 500 битов, 500 байтов, 4 бита, 50 байтов, 0,3 Кбайта 2. Заполните пропуски а) 18 432 бита = ……. байтов = ………Кбайтов б) …….Гбайтов...
Анастасия22Кот11
02.11.2021 11:49
Определите путь к файлу в каталоге приведённый ниже и заполните таблицу...
Антон2004111
26.05.2020 15:58
Задание 1 ( ). Сделайте схематический рисунок своего домашнего компьютера. Подпишите его составляющие. Составьте письменно на бланке таблицу, в которой будут перечислены...
варкатоп
03.01.2023 07:51
составить таблицу истинности...
Flylama
18.03.2023 10:20
Датчиком случ чисел на отрезке [-20;15) задаются 10 чисел. Найти среднее арифметическое чисел, оканчивающихся на 0 и найти произведение чисел, у которых номера четные....
DarthTyranus
17.05.2022 15:42
Определите значение переменной s после выполнения фрагмента алгоритма s:=0 нц для I=1 до 6 s:=s+3*i...
Масяня878
08.05.2020 16:45
Написать фрагмент программы, который задаёт начальное значение переменных а=5, b=120. И выполняет следующие вычисления: а=остаток от деления а на 2; b= целая часть от...
пподрао
04.02.2022 11:43
Перевод текста(в переводчике белеберда получается): the edinburgh military tattoo takes place every august and september. for 90 minutes on five or six nights a week,...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
a,b,c,d,k:real;
Begin
Write('b = ');
ReadLn(b);
Write('c = ');
ReadLn(c);
Write('d = ');
ReadLn(d);
Write('k = ');
ReadLn(k);
WriteLn('a = ',(b-c)*d-k);
End.