В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
Mezhanova16
Mezhanova16
13.02.2020 04:52 •  Информатика

Составить блок-схему и написать программу на языке c++даны три действительных числа x, y, z. составить программу, выводящую те из них, которые не принадлежат промежутку [-4,4].

Показать ответ
Ответ:

#include <iostream>

using namespace std;

int main() {

doublr x, y, z;

cin << x << y << z;

// или сразу инициировать переменные

if (-4<=x<=4) {cout << x;}

if (-4<=y<=4) {cout << y;}

if (-4<=z<=4) {cout << z;}

return 0;

}

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота