Войти
Регистрация
Спроси ai-bota
В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
Показать больше
Показать меньше
1ирочка1
12.05.2021 03:36 •
Информатика
Составить блок схему и написать программу на турбо паскале . вычеслить s=1/2[max(a,b,c)+min(a,b,c)] 1) a=8; b=3; c=-2; 2)a=1; b=4; c=16;
Показать ответ
Ответ:
iodin
21.06.2020 16:17
1)
var s,a,b,c:real;
begin
a:=8; b:=3; c:=-2;
s:= 1/2[max(a,b,c)+min(a,b,c)];
end.
2)
var s,a,b,c:real;
begin
a:=1; b:=4; c:=16;
s:= 1/2[max(a,b,c)+min(a,b,c)];
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
tahogomelp07u2x
08.11.2021 02:37
Слуховая информация зрительная информация - вид обонятельная информация (дай объектам общие имена)...
aidana70
20.10.2022 03:13
Дано: writeln (s: 6: 2); если s=114,65748, то на экране...
Lera2010K
20.10.2022 03:13
Дан фрагмент программы: x: = 77; write ( ответ: , х: 2, км/ч ); на экране будет выведено: 1)км/ч 2)ответ: 3)ответ: 77 км/ч 4)77...
Victoriya1234567890
19.05.2023 15:05
Запиши программу в паскале для вычисления площади прямоугольника со сторонами c и m. 1)begin writeln( введи длину и ширину прямоугольника c и m ); readln (c,m); s:...
regina1002
26.11.2021 00:20
Растровый графический файл содержит черно белое изображение размером 400*150 точек. каков информационный объем этого файла в кбайтах? полное решение нужно а не короткое...
Fromsay
30.11.2022 08:58
Вящике лежат 7 белых и 5 черных шаров, которые отличаются только цветом. какое наименьшее число шариков, беря их наугад, надо взять, чтобы среди них было не менее...
dreygar
30.06.2020 06:05
Вы работаете на насосной станции разреза коркинский , на глубине 450 м. каким каналом связи вы воспользуетесь, что бы связаться с шахты? а) оптоволоконные линии б)...
Seasons1
12.06.2022 07:43
Даны встроенные функции программы Microsoft Excel если, и, или, истина, ложь, не, ...К какой категории относится функции.1)Финансовые2)Статистические 3)Текстовые4)...
Olgotata
13.06.2020 15:54
Памагите информатика 1 вопрос...
Romabl4
16.04.2021 16:11
УМОЛЯЮ РЕШИТЕ , МНЕ ОСТАЛОСЬ 10 МИНУТ Определи количество пикселей (суммарно). Запиши правильный ответ. Разрешение монитора 640×200. Количество пикселей (суммарно)...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
var s,a,b,c:real;
begin
a:=8; b:=3; c:=-2;
s:= 1/2[max(a,b,c)+min(a,b,c)];
end.
2)
var s,a,b,c:real;
begin
a:=1; b:=4; c:=16;
s:= 1/2[max(a,b,c)+min(a,b,c)];
end.