В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
ahahahahahhahah
ahahahahahhahah
14.06.2022 12:48 •  Информатика

Составить блок-схему и написать программу на бейсике.в одномерном массиве состоящем из n целых элементов вычислить сумму квадратов всех нечетных чисел

Показать ответ
Ответ:
КрутойМиха
КрутойМиха
30.06.2020 21:04
Uses crt;
var n,i,ans:integer;
a:array[1..100] of integer;
begin
writeln('Введите n и элементы массива.');
read(n);
for i:=1 to n do
begin
read(a[i]);
if a[i] mod 2 <>0 then
ans:=ans+sqr(a[i]);
end;
writeln(ans);
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота