Войти
Регистрация
Спроси ai-bota
В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
Показать больше
Показать меньше
leeesy664
12.08.2022 13:57 •
Информатика
Составить блок-схему алгоритма и программу вычисления абсолютной величины числа
Показать ответ
Ответ:
Qweyudbdbf
06.10.2020 01:15
Блок-схема - в прилагаемом файле.
Программа на паскале:
var a,ma:integer;
begin
write('a = ');
readln(a);
if a<0 then ma:=-a else ma:=a;
writeln('ma = ',ma);
end.
Пример:
a = -15
ma = 15
0,0
(0 оценок)
Популярные вопросы: Информатика
sevasik12
26.04.2022 12:53
Решить ребус на паскале, : a+ab+abc=bcb...
Den7373
20.01.2022 11:54
написать код на языке программирования Си! Заданная матрица целых чисел A (n, n). Найти два крупнейших простых числа....
arturimbo
06.01.2020 11:49
Дано логическое выражение: (a 1)and(a 41) . Такое логическое выражение возвращает истину, лишь в том случае, когда истинны оба выражения, т.е., (выбери несколько вариантов...
anyiugyo9e7
13.06.2021 19:40
Дополните код программы на языке Python для вывода таблицы квадратов чисел от 1 до 20 с шагом 2, используя цикл с предусловием. k= while : print k= ...
DreamEvilDead
17.04.2022 11:11
Сколько существует различных путей из города А в город К, проходящих через город Д? ...
fgdfc1
19.06.2020 13:38
Необходимо задействовать все варианты ответов 85 0.85 Proba -5 1.58 s str float int...
boyko3333
06.04.2021 14:58
Для логической схемы напишите её логическое выражение:...
Дима6u9432
17.10.2020 06:59
задача по информатике:Беларусь 8 класс...
ОвчинниковДанил
01.05.2023 19:48
Задача 23 Егэ по информатике , с решением :(...
aleks201610
21.11.2021 19:55
Задать массив размерностью 15, заполнить массив случайными числами в интервале [-10,10] и вывести элементы на экран: определить три позиции для вывода каждого элемента,...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
Программа на паскале:
var a,ma:integer;
begin
write('a = ');
readln(a);
if a<0 then ma:=-a else ma:=a;
writeln('ma = ',ma);
end.
Пример:
a = -15
ma = 15