Войти
Регистрация
Спроси ai-bota
В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
Показать больше
Показать меньше
его18
10.03.2023 14:01 •
Информатика
Составить алгоритм и программу для нахождения периметра и площади прямоугольника.
Показать ответ
Ответ:
Ксюника1
07.07.2020 06:47
Var a,b,p,s:real;
begin
writeln('Введите размеры');
readln(a,b);
p:=(a+b)*2;
s:=a*b;
writeln('P=',p,' S=',s)
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
киска299
28.01.2023 22:07
Ввести два числа. если сумма этих чисел четная, найти произведение, в противном случае, найти частное этих чисел....
Nerzul2828818
14.04.2021 23:42
Вычислить путь, пройденный лодкой, если ее скорость в стоячей воде v км/ч, скорость течения реки v1 км/ч, время движения по озеру t1 ч, а против течения реки – t2 ч. составьте...
Cat125387
06.12.2021 05:47
1) в массиве из 11 действительных чисел, введённых с клавиатуры, найти номер первого положительного элемента и выдать на экран этот элемент или сообщение о том, что в массиве положительных...
barashinaa88
07.05.2022 23:59
Дан массив 3 * 3.найти сумму четных элементов массива....
hoivamvrot
07.05.2022 23:59
Из чисел разных сделала я бусы, а в тех кружках,где чисел нет, расставь так минусы и плюсы, чтоб данный получить ответ. =45 =0 =10...
shcoll15
07.05.2022 23:59
Надо составить программу в паскале так, чтобы каждая строчка стихотворения была разного цвета. стих: белеет парус одинокой в тумане моря что ищет он в стране далекой? что кинул...
mooziviycom
09.08.2021 14:14
Даны три вещественных числа x, y, z. вычислить значения выражений x +y+z и xyz и вывести максимальное из них...
3333п
01.05.2022 13:42
Вэлектронных таблицах получить таблицы истинности операций логического сложения и логического отрицания....
Yulia2107
10.06.2021 02:52
Язык паскаль где я ошибся 5.8 среде целых чисел k,l,m,p найти пары кратных...
nikitaximik
05.01.2021 21:16
20 . надо сделать 36 , по условию нужна еще 26, скинула её тоже. необходимо сегодня решить. подробно . и отмечу лучший....
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
begin
writeln('Введите размеры');
readln(a,b);
p:=(a+b)*2;
s:=a*b;
writeln('P=',p,' S=',s)
end.