Войти
Регистрация
Спроси ai-bota
В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
Показать больше
Показать меньше
stepman228
03.03.2022 20:07 •
Информатика
Составь и запиши программу на языке Паскаль ,которая, если введённое число отрицательное , меняет его на противоположное
Показать ответ
Ответ:
Beliya1
13.10.2020 04:14
var
a:integer;
begin
readln(a);
if a<0 then a:=abs(a);
writeln(a);
readln;
end.
Объяснение:
0,0
(0 оценок)
Популярные вопросы: Информатика
VeNoM13371
02.12.2022 07:55
Сточно оттветть на все во язык Поскаль...
misarevakin6
02.08.2020 07:57
плез соре сдачи завтра до 7 Сор по информатике 8 класс...
grugoryan85
16.12.2021 08:51
Выберите неверное утверждение: 1) Система счисления - знаковая система, в которой числа записываются по определенным правилам 2) Десятичная система счисления –...
andreybilyy16
29.11.2022 03:14
1) написать программу, определяющую коды букв в слове бит. 2) запишите программу, которая определяет и выводит на экран символы, коды которых равны 119, 114, 105,...
diman126
06.05.2022 06:07
Описать структуру с именем kafedra, содержащую следующие поля: nazv – название кафедры, data – дата образования, sort – сотрудники кафедры (массив из 14 строк)....
Cocos228
10.07.2021 08:47
3. yn = (1/n)*yn−1+(1/n^2)*yn−2, y1 = 0.9, y2 = 1.1 ha c++...
nuk5
21.01.2021 03:32
Саша сделал чертёж и нанёс на него размеры в миллиметрах (см. чертёж). Чертёж Определите, чему равна площадь данной фигуры. ответ дайте в квадратных сантиметрах....
Norefer
30.07.2020 05:24
Укажіть точку,що налеить осі ординатD(0;-4)C(-3;-2A(3; 1)B(-2;0)Помагииитеее...
VladaKeks
08.12.2022 23:29
При охлаждении 300 граммов NaCl половина растворенной соли - 30 граммов, выпадает в осадок. Определить массовую долю NaCl в исходном растворе...
wadwad1wad
04.01.2021 13:24
Ornau zarete99 18:29+(360- 45)*18обчилити значення виразу...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
var
a:integer;
begin
readln(a);
if a<0 then a:=abs(a);
writeln(a);
readln;
end.
Объяснение: