Войти
Регистрация
Спроси ai-bota
В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
Показать больше
Показать меньше
Проgh
07.08.2020 09:06 •
Информатика
Склавиатуры вводят строку и слово.составьте программу которая вставляет в строку заданное слово.
Показать ответ
Ответ:
vladgrigav
04.10.2020 16:52
Var stroka,slovo:string;
begin
writeln('Ведите строку: ');
readln(stroka);
writeln('Ведите слово: ');
readln(slovo);
stroka:=stroka+' '+slovo;
writeln('Строка: '+stroka);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
mashagalushko2
21.06.2020 08:07
по заданию логической схемы составить логическое выражение и заполнить для него таблицу (очень нужно,момогите)...
oksanademyanov
12.09.2020 07:43
. 1.Какие операции требуется выполнить для вставки в список его элемента? 2.Можно ли для построения списка обойтись одной переменной? 3.Сколько элементов может содержать...
Slimede
25.08.2022 07:32
я сижу на контрольной и ничего не знаю играю в броу стат...
arina68668
17.03.2020 13:58
, постройте таблицы истинности для следующих логических выражений...
vanyaburundukov
05.05.2021 10:32
РЕБЯТ по информатике задание 2 на стр 142 6 класс...
pashapasha12345
24.02.2022 18:44
РЕШИТЕ . ЗАДАНИЕ ПО ИНФОРМАТИКЕ. Также есть 4 задание: По сети отправили музыку и текст песни. Что было отправлено быстрее, текст или музыка, и на сколько секунд, если...
natashakuznecz1
01.02.2023 11:44
Дана программа: const n=5; const a: array[1..n] of integer=(1,2,6,4,5); var i, max1, max2: integer; begin max1:=a[1]; max2:=a[2]; for i:=2 to n do if a[i] max1 then...
FeGLoCk
07.02.2021 20:32
Назови различия между сценой и персонажем. Какие существуют включения персонажей в проект? Чем они отличаются друг от друга?...
Zazasalka174
09.02.2022 08:01
В первый день спортсмен пробежал Х километров, а затем он каждый день увеличивал пробег на 10% от предыдущего значения. По данному числу У определите номер дня, на который...
Avmb
08.01.2021 14:55
1. В состав каких систем входит подсистема «компьютер»? Для каких систем компьютер является надсистемой? 2. Назовите надсистему для объекта «принтер». В каком отно-...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
begin
writeln('Ведите строку: ');
readln(stroka);
writeln('Ведите слово: ');
readln(slovo);
stroka:=stroka+' '+slovo;
writeln('Строка: '+stroka);
end.