В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
Volchara0
Volchara0
10.02.2022 18:25 •  Информатика

Скажите как решить нужно написать программу в виде
Основной алгоритм:
Вс алгоритм:

Показать ответ
Ответ:
дильназ149
дильназ149
24.01.2021 17:55
1. Вот так сейчас решают подобные задачи:

// PascalABC.NET 3.1, сборка 1174 от 22.02.2016
begin
  Writeln(Range(1,100).Select(i->sin(i)*cos(i)).Where(x->x<>0).Average)
end.

Тестовое решение:
-0.00136006072493969

2. А вот так учат писать это же школьные учителя:

// PascalABC.NET 3.1, сборка 1174 от 22.02.2016
var
  m:array[1..100] of real;
  i,k:integer;
  s:real;

begin
  s:=0;
  k:=0;
  for i:=1 to 100 do begin
    m[i]:=sin(i)*cos(i);
    if m[i]<>0 then begin
      s:=s+m[i];
      k:=k+1
      end
    end;
  Writeln(s/k)
end.

Тестовое решение:
-0.00136006072493969
0,0(0 оценок)
Ответ:
Викуля151515
Викуля151515
06.08.2022 12:03

Зачем нужны программы распознавания текста.

С их выполняется редактирование информации, исправление ошибок, сохранение данных в нужном формате и т.

Как происходит распознавание текста?

Поэтапное сканирование и распознавание текста. ... Далее происходит проверка на предмет синтаксических и орфографических ошибок

Какие программы распознавание текста вы знаете?

Они с легкостью переведут pdf, jpg, png или «бумажный файл» в редактируемый формат для Word и прочих офисных приложений.

ABBYY FineReader.

OCR CuneiForm.

Readiris Pro.

Freemore OCR.

ABBYY Screenshot Reader.

Adobe Acrobat Pro.

Scanitto Pro.

RiDoc.

Какими пользовались?

ABBYY FineReader.

OCR CuneiForm.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота